MikroTik FTP AUTO BACKUP

MikroTik Online Everyday FTP Auto Backup

/system scheduler
add comment=ONLINE-BACKUP interval=1d name=BACKUP-ONLINE-FTP on-event="\
    /tool fetch address=my_ftp_server src-path=backup_file_name.backup user=\
    my_username password=my_password dst-path=backup/backup_file_name.backup upload=yes mode=ftp" policy=\
    ftp,read,write,policy,test,password,sniff,sensitive start-date=feb/07/2015 start-time=07:00:00
add comment=BACKUP-LOCAL interval=1d name=LOCAL-BACKUP on-event=\
    "/system backup save name=backup/backup_file_name\r\
    \n" policy=ftp,read,write,policy,test,password,sniff,sensitive \
    start-date=feb/07/2015 start-time=06:00:00